可以运行LEGO Harry Potter: Years 5-7

隐藏电脑配置
显卡
处理器
内存
最低
39%
推荐
32%
最低
39%
推荐
32%
LEGO Harry Potter: Years 5-7
2011
开发者:
Traveller's Tales
发行者:
Warner Bros Interactive Entertainment
发行日期 :
Metacritic网站排名:
80
LEGO Harry Potter: Years 5-7
2011

官方的系统需求

是 最低要求
推荐要求
显卡: Shader Model 3 graphics card (NVIDIA GeForce 6800, 7800, 8xxx or better; ATI X1950 or better)
显卡: 没有数据
处理器: Dual Core CPU @ 2GHz (Pentium D or better)
处理器: 没有数据
是 内存: 1GB RAM
内存: 没有数据
硬盘: 8.5 GB free HDD space
硬盘: 没有数据
操作系统: Windows XP SP3 Vista or Windows 7 http://gamesystemrequirements.com/
操作系统: 没有数据
是 最低要求
显卡: Shader Model 3 graphics card (NVIDIA GeForce 6800, 7800, 8xxx or better; ATI X1950 or better)
处理器: Dual Core CPU @ 2GHz (Pentium D or better)
是 内存: 1GB RAM
硬盘: 8.5 GB free HDD space
操作系统: Windows XP SP3 Vista or Windows 7 http://gamesystemrequirements.com/
推荐要求
显卡: 没有数据
处理器: 没有数据
是 内存: 没有数据
硬盘: 没有数据
操作系统: 没有数据

用户评价

在这里,您可以查看游戏的用户评分,也可以自己对其评分。
2.4
5 评价
15分的等级为LEGO Harry Potter: Years 5-7评分:

像#game_title#这样的游戏

评论