可以运行LEGO Harry Potter: Years 1-4

LEGO Harry Potter: Years 1-4
开发者:
TT Games
发行者:
Warner Bros Interactive Entertainment
发行日期 :
Metacritic网站排名:
79 / 100
我们的用户评级:
3.8 / 5

的官方系统要求

这是开发者建议的硬件,以最低和推荐的设置运行。这些要求通常是非常近似的,但仍然可以用来确定你玩游戏所需要的指示性硬件层。


最低要求

显卡:
ATI X1300/NVIDIA GeForce FX 5800 (256 MB RAM)
处理器:
Intel P4 1.8 GHz/AMD Athlon XP 2200+
内存:
512 MB RAM
硬盘:
没有数据
操作系统:
Windows XP/Vista
DirectX:
没有数据

推荐要求

显卡:
ATI HD 2900/NVIDIA GeForce 8800
处理器:
Intel Core 2 Duo/AMD Athlon 64, 2.8GHz
内存:
2 GB RAM
硬盘:
没有数据
操作系统:
Windows XP/Vista
DirectX:
没有数据

最低要求

推荐要求

显卡:
ATI X1300/NVIDIA GeForce FX 5800 (256 MB RAM)
显卡:
ATI HD 2900/NVIDIA GeForce 8800
处理器:
Intel P4 1.8 GHz/AMD Athlon XP 2200+
处理器:
Intel Core 2 Duo/AMD Athlon 64, 2.8GHz
内存:
512 MB RAM
内存:
2 GB RAM
硬盘:
没有数据
硬盘:
没有数据
操作系统:
Windows XP/Vista
操作系统:
Windows XP/Vista
DirectX:
没有数据
DirectX:
没有数据

用户评价

在这里,您可以查看游戏的用户评分,也可以自己对其评分。


3.8 8 评价

15分的等级为LEGO Harry Potter: Years 1-4评分:

  • 1
  • 2
  • 3
  • 4
  • 5

其他游戏 TT Games的游戏

我们有同一公司开发的其他一些游戏的要求。

像#game_title#这样的游戏

看看其他一些类似的热门游戏所需的PC规格。

评论

在这里,你可以提出关于LEGO Harry Potter: Years 1-4的问题,同意或不同意我们的评级,或报告网站的错误和不准确之处。