¿Puede correr el juego Blitzkrieg: Strategy Pack?

Blitzkrieg: Strategy Pack
El desarrollador:
sin datos
El distribuidor:
sin datos
La fecha de lanzamiento:

Requisitos oficiales del sistema de

Este es el hardware aconsejado por los desarrolladores para ejecutar el con los ajustes mínimos y recomendados. Estos requisitos suelen ser muy aproximados, pero pueden utilizarse para determinar el nivel de hardware indicativo que necesitas para jugar al juego.


Los requisitos mínimos

Tarjeta gráfica:
GeForce4 Ti 4600/ATI Radeon 8500-class HW T&L, 64 MB
Procesador:
Pentium 4/AMD Athlon 1.6 GHz
Memoria:
320 MB RAM
Disco duro:
5 GB hard disk space
Sistema operativo:
Windows® 2000/XP (will not work on Vista)
DirectX:
DirectX 9.0c or better

Los requisitos recomendados

Tarjeta gráfica:
GeForce FX/Radeon 9700-class HW T&L, 128 MB, 64 MB
Procesador:
Pentium 4/AMD Athlon 2.4 GHz
Memoria:
512 MB RAM
Disco duro:
5 GB hard disk space
Sistema operativo:
Windows® 2000/XP (will not work on Vista)
DirectX:
DirectX 9.0c or better

Los requisitos mínimos

Los requisitos recomendados

Tarjeta gráfica:
GeForce4 Ti 4600/ATI Radeon 8500-class HW T&L, 64 MB
Tarjeta gráfica:
GeForce FX/Radeon 9700-class HW T&L, 128 MB, 64 MB
Procesador:
Pentium 4/AMD Athlon 1.6 GHz
Procesador:
Pentium 4/AMD Athlon 2.4 GHz
Memoria:
320 MB RAM
Memoria:
512 MB RAM
Disco duro:
5 GB hard disk space
Disco duro:
5 GB hard disk space
Sistema operativo:
Windows® 2000/XP (will not work on Vista)
Sistema operativo:
Windows® 2000/XP (will not work on Vista)
DirectX:
DirectX 9.0c or better
DirectX:
DirectX 9.0c or better

Calificación del usuario

Aquí puedes ver la calificación del usuario del juego, así como calificarlo tú mismo.


Este juego aún no tiene valoraciones de los usuarios.

Califique Blitzkrieg: Strategy Pack en una escala de 1 a 5:

  • 1
  • 2
  • 3
  • 4
  • 5

Comentarios

Aquí puedes hacer preguntas sobre Blitzkrieg: Strategy Pack, estar de acuerdo o no con nuestras valoraciones, o informar de errores e inexactitudes en el sitio.