Blitzkrieg: Strategy Pack systemanforderungen

Blitzkrieg: Strategy Pack
Entwickler:
keine Angaben
Verleger:
keine Angaben
Erscheinungsdatum:

Offizielle Systemanforderungen von

Dies ist die von den Entwicklern empfohlene Hardware, um mit minimalen und empfohlenen Einstellungen auszuführen. Diese Anforderungen sind in der Regel sehr grob, können aber dennoch verwendet werden, um die indikative Hardware-Stufe zu bestimmen, die Sie zum Spielen des Spiels benötigen.


Mindestanforderungen

Grafikkarte:
GeForce4 Ti 4600/ATI Radeon 8500-class HW T&L, 64 MB
Prozessor:
Pentium 4/AMD Athlon 1.6 GHz
Speicher:
320 MB RAM
Festplattenlaufwerk:
5 GB hard disk space
Betriebssystem:
Windows® 2000/XP (will not work on Vista)
DirectX:
DirectX 9.0c or better

Empfohlene Anforderungen

Grafikkarte:
GeForce FX/Radeon 9700-class HW T&L, 128 MB, 64 MB
Prozessor:
Pentium 4/AMD Athlon 2.4 GHz
Speicher:
512 MB RAM
Festplattenlaufwerk:
5 GB hard disk space
Betriebssystem:
Windows® 2000/XP (will not work on Vista)
DirectX:
DirectX 9.0c or better

Mindestanforderungen

Empfohlene Anforderungen

Grafikkarte:
GeForce4 Ti 4600/ATI Radeon 8500-class HW T&L, 64 MB
Grafikkarte:
GeForce FX/Radeon 9700-class HW T&L, 128 MB, 64 MB
Prozessor:
Pentium 4/AMD Athlon 1.6 GHz
Prozessor:
Pentium 4/AMD Athlon 2.4 GHz
Speicher:
320 MB RAM
Speicher:
512 MB RAM
Festplattenlaufwerk:
5 GB hard disk space
Festplattenlaufwerk:
5 GB hard disk space
Betriebssystem:
Windows® 2000/XP (will not work on Vista)
Betriebssystem:
Windows® 2000/XP (will not work on Vista)
DirectX:
DirectX 9.0c or better
DirectX:
DirectX 9.0c or better

Benutzerbewertung

Hier können Sie die Benutzerbewertung des Spiels sehen und selbst bewerten.


Dieses Spiel hat noch keine Benutzerbewertungen.

Bewerte Blitzkrieg: Strategy Pack auf einer Skala von 1 bis 5:

  • 1
  • 2
  • 3
  • 4
  • 5

Kommentare

Hier können Sie Fragen zu Blitzkrieg: Strategy Pack stellen, unseren Bewertungen zustimmen oder sie ablehnen, oder Fehler und Ungenauigkeiten auf der Seite melden.