The Gardens Between 系统要求: 您能运行它吗?

The Gardens Between
开发者:
The Voxel Agents
发行者:
The Voxel Agents
发行日期 :
20 9月 2018(5年 前)
硬件需求等级:
1.6 / 10-从轻要求

Here you can get fantastic wallpapers created by our friend
Here you can get fantastic wallpapers created by our friend

的官方系统要求

这是开发者建议的硬件,以最低和推荐的设置运行The Gardens Between。这些要求通常是非常近似的,但仍然可以用来确定你玩游戏所需要的指示性硬件层。

是最低要求

是 显卡:
Intel HD 4000 Series
是 处理器:
1.8 GHz
是 内存:
4 GB RAM
硬盘:
2 GB available space
操作系统:
7
DirectX:
Version 10

是推荐要求

是 显卡:
GeForce 780
是 处理器:
2.4 GHz
是 内存:
8 GB RAM
硬盘:
2 GB available space
操作系统:
10
DirectX:
Version 10

你的PC构建在The Gardens Between中


你在The Gardens Between的显卡

GeForce RTX 3060与游戏官方系统要求的性能对比。

RTX 3060
最小
任何

GeForce RTX 3060比GeForce GTX 780快2.1倍。你的显卡可以根据The Voxel Agents的建议设置运行The Gardens Between。


您在The Gardens Between的处理器

Core i5-12400与游戏官方系统要求的性能对比。

i5-12400
推荐的
Celeron E3300

Core i5-12400比Celeron E3300快24.6倍。根据The Voxel Agents,你的处理器可以在建议的设置下运行The Gardens Between。


社区评级

在这里,您可以查看游戏的用户评分,也可以自己对其评分。


该游戏尚无用户评分。

以1到5分的等级为The Gardens Between评分:

  • 1
  • 2
  • 3
  • 4
  • 5

像#game_title#这样的游戏

看看其他一些类似的热门游戏所需的PC规格。

评论

在这里,你可以提出关于The Gardens Between的问题,同意或不同意我们的评级,或报告网站的错误和不准确之处。