可以运行The Flame in the Flood

隐藏电脑配置
显卡
处理器
内存
最低
40%
推荐
32%
最低
40%
推荐
32%
The Flame in the Flood
2016
开发者:
The Molasses Flood
发行者:
The Molasses Flood
发行日期 :
Metacritic网站排名:
73
The Flame in the Flood
2016

官方的系统需求

没有 最低要求
推荐要求
显卡: DX11 compatible video card
显卡: 没有数据
处理器: Dual Core Processor, 2.5 GHz or higher
处理器: 没有数据
没有 内存: 4 GB RAM
内存: 没有数据
最低要求
显卡: DX11 compatible video card
处理器: Dual Core Processor, 2.5 GHz or higher
没有 内存: 4 GB RAM
推荐要求
显卡:
处理器:
是 内存:

用户评价

在这里,您可以查看游戏的用户评分,也可以自己对其评分。
该游戏尚无用户评分。
以1到5分的等级为The Flame in the Flood评分:

像#game_title#这样的游戏

评论

AliExpress WW