可以运行Five Nights At Freddy's: Security Breach

Five Nights At Freddy's: Security Breach
开发者:
Steel Wool Studios
发行者:
ScottGames
发行日期 :
Metacritic网站排名:
64 / 100
我们的用户评级:
4.4 / 5

Five Nights At Freddy's: Security Breach的官方系统要求

这是开发者建议的硬件,以最低和推荐的设置运行。这些要求通常是非常近似的,但仍然可以用来确定你玩游戏所需要的指示性硬件层。


最低要求

显卡:
Nvidia GeForce GTX 1050 Ti
处理器:
AMD Ryzen 5 3600, Core i5 6600K
内存:
8 GB RAM
硬盘:
没有数据
操作系统:
Windows 10 (64 bit)
DirectX:
Version 12

推荐要求

显卡:
(Any)
处理器:
AMD Ryzen 7 2700X, Intel Core i7 4790
内存:
16 GB RAM
硬盘:
没有数据
操作系统:
Windows 10 (64 bit)
DirectX:
Version 12

最低要求

推荐要求

显卡:
Nvidia GeForce GTX 1050 Ti
显卡:
(Any)
处理器:
AMD Ryzen 5 3600, Core i5 6600K
处理器:
AMD Ryzen 7 2700X, Intel Core i7 4790
内存:
8 GB RAM
内存:
16 GB RAM
硬盘:
没有数据
硬盘:
没有数据
操作系统:
Windows 10 (64 bit)
操作系统:
Windows 10 (64 bit)
DirectX:
Version 12
DirectX:
Version 12

用户评价

在这里,您可以查看游戏的用户评分,也可以自己对其评分。


4.4 375 评价

15分的等级为Five Nights At Freddy's: Security Breach评分:

  • 1
  • 2
  • 3
  • 4
  • 5

其他游戏 Steel Wool Studios的游戏

我们有同一公司开发的其他一些游戏的要求。

像#game_title#这样的游戏

看看其他一些类似的热门游戏所需的PC规格。

评论

在这里,你可以提出关于Five Nights At Freddy's: Security Breach的问题,同意或不同意我们的评级,或报告网站的错误和不准确之处。