可以运行Conflict: Desert Storm吗

Conflict: Desert Storm
开发者:
没有数据
发行者:
没有数据
发行日期 :
30 9月 2002(21年 前)
我们的用户评级:
4.3/5(10票)

的官方系统要求

这是开发者建议的硬件,以最低和推荐的设置运行Conflict: Desert Storm。这些要求通常是非常近似的,但仍然可以用来确定你玩游戏所需要的指示性硬件层。

是最低要求

是 显卡:
32MB DirectX compatible Video Card
是 处理器:
Pentium III 450MHz Processor
是 内存:
128MB RAM
硬盘:
930MB Hard Disk Space
操作系统:
Windows 98/2000/ME/XP
DirectX:
DirectX 8.1

是推荐要求

是 显卡:
64MB GeForce 4 Video Card
是 处理器:
Pentium 4 1000MHz Processor
是 内存:
128MB RAM
硬盘:
930MB Hard Disk Space
操作系统:
Windows 98/2000/ME/XP
DirectX:
DirectX 8.1

你的PC构建在Conflict: Desert Storm中


你在Conflict: Desert Storm的显卡

GeForce RTX 3060与游戏官方系统要求的性能对比。

RTX 3060
最小
任何
推荐的
任何

你的显卡可以在推荐设置下运行Conflict: Desert Storm。


您在Conflict: Desert Storm的处理器

Core i5-12400与游戏官方系统要求的性能对比。

i5-12400
最小
任何
推荐的
Pentium 4405Y

Core i5-12400比Pentium 4405Y快12.7倍。你的处理器可以在推荐设置下运行Conflict: Desert Storm。


用户评价

在这里,您可以查看游戏的用户评分,也可以自己对其评分。


4.3 10 票

以1到5分的等级为Conflict: Desert Storm评分:

  • 1
  • 2
  • 3
  • 4
  • 5

像#game_title#这样的游戏

看看其他一些类似的热门游戏所需的PC规格。

评论

在这里,你可以提出关于Conflict: Desert Storm的问题,同意或不同意我们的评级,或报告网站的错误和不准确之处。