可以运行Bulletstorm

Bulletstorm
开发者:
Epic Games, People Can Fly
发行者:
Electronic Arts
发行日期 :
Metacritic网站排名:
82

Bulletstorm的官方系统要求

这是开发者建议的硬件,以最低和推荐的设置运行。这些要求通常是非常近似的,但仍然可以用来确定你玩游戏所需要的指示性硬件层。

最低要求

显卡:
DirectX 9.0c compatible, 256 MB of VRAM; NVIDIA GeForce 7600 GS, ATI Radeon HD 2400 Pro 256 MB, or greater
处理器:
Intel Core 2 Duo, AMD Athlon X2, or equivalent, running at 1.6 GHz or greater
内存:
1.5 GB
硬盘:
9 GB available
操作系统:
Windows XP (SP3), Windows Vista (SP2), or Windows 7 http://gamesystemrequirements.com/
DirectX:
DirectX 9.0c

推荐要求

显卡:
DirectX 9.0c compatible, 512MB of VRAM; NVIDIA GeForce GTX260, or ATI Radeon 4870
处理器:
QuadCore 2.0 GHz
内存:
2 GB
硬盘:
9 GB available
操作系统:
Windows Vista (SP2), or Windows 7
DirectX:
DirectX 9.0c

要向我們發送您的FPS數據,請首先選擇一個配置。

用户评价

在这里,您可以查看游戏的用户评分,也可以自己对其评分。


4.8
25 评价

15分的等级为Bulletstorm评分:

  • 1
  • 2
  • 3
  • 4
  • 5

其他游戏 Epic Games, People Can Fly的游戏

我们有同一公司开发的其他一些游戏的要求。

像#game_title#这样的游戏

看看其他一些类似的热门游戏所需的PC规格。

查看全部游戏目录

评论

在这里,你可以提出关于Bulletstorm的问题,同意或不同意我们的评级,或报告网站的错误和不准确之处。