可以运行Blood Bowl吗

Blood Bowl
开发者:
Cyanide Studio
发行者:
Cyanide Studio
发行日期 :
28 10月 2010(13年前)
我们的用户评级:
1.0/5(1票)

的官方系统要求

这是开发者建议的硬件,以最低和推荐的设置运行Blood Bowl。这些要求通常是非常近似的,但仍然可以用来确定你玩游戏所需要的指示性硬件层。

是最低要求

是 显卡:
128 MB 100% DirectX® 9 and shaders 2.0 compatible (NVIDIA GEFORCE 6600 / ATI RADEON X700 or higher) Not compatible with SLI. Intel, SIS and Via/S3G graphics controllers non-supported
是 处理器:
Pentium 4 2.4 GHZ/AthlonXP 2400+
是 内存:
1GB (XP)/ 2GB (Vista/7)
硬盘:
5 GB
操作系统:
Windows XP SP3/ Vista SP1/ 7
DirectX:
9.0

推荐要求

显卡:
没有数据
处理器:
没有数据
内存:
没有数据
硬盘:
没有数据
操作系统:
没有数据
DirectX:
没有数据

你的PC构建在Blood Bowl中


你在Blood Bowl的显卡

GeForce RTX 3060与游戏官方系统要求的性能对比。

RTX 3060
最小
任何


您在Blood Bowl的处理器

Core i5-12400与游戏官方系统要求的性能对比。

i5-12400
最小
任何

用户评价

在这里,您可以查看游戏的用户评分,也可以自己对其评分。


1.0 1 票

以1到5分的等级为Blood Bowl评分:

  • 1
  • 2
  • 3
  • 4
  • 5

其他游戏 Cyanide Studio的游戏

我们有同一公司开发的其他一些游戏的要求。

像#game_title#这样的游戏

看看其他一些类似的热门游戏所需的PC规格。

评论

在这里,你可以提出关于Blood Bowl的问题,同意或不同意我们的评级,或报告网站的错误和不准确之处。