可以运行Beatbuddy: Tale of the Guardians吗

Beatbuddy: Tale of the Guardians
开发者:
没有数据
发行者:
没有数据
发行日期 :
6 8月 2013(10年 前)

的官方系统要求

这是开发者建议的硬件,以最低和推荐的设置运行Beatbuddy: Tale of the Guardians。这些要求通常是非常近似的,但仍然可以用来确定你玩游戏所需要的指示性硬件层。

是最低要求

是 显卡:
256 MB NVidia or ATI graphics card, Intel HD Graphics 3000 or better
是 处理器:
1.8 GHz
是 内存:
1 GB RAM
硬盘:
1 GB available space
操作系统:
Windows XP, Vista, 7, 8
DirectX:
9.0c

推荐要求

显卡:
没有数据
处理器:
没有数据
内存:
没有数据
硬盘:
没有数据
操作系统:
没有数据
DirectX:
没有数据

你的PC构建在Beatbuddy: Tale of the Guardians中


你在Beatbuddy: Tale of the Guardians的显卡

GeForce RTX 3060与游戏官方系统要求的性能对比。

RTX 3060
最小
任何

你的显卡可以在最低设置下运行Beatbuddy: Tale of the Guardians。


您在Beatbuddy: Tale of the Guardians的处理器

Core i5-12400与游戏官方系统要求的性能对比。

i5-12400

Core i5-12400比Athlon 64 X2 5000+快25.1倍。你的处理器可以在最低设置下运行Beatbuddy: Tale of the Guardians。


用户评价

在这里,您可以查看游戏的用户评分,也可以自己对其评分。


该游戏尚无用户评分。

以1到5分的等级为Beatbuddy: Tale of the Guardians评分:

  • 1
  • 2
  • 3
  • 4
  • 5

像#game_title#这样的游戏

看看其他一些类似的热门游戏所需的PC规格。

评论

在这里,你可以提出关于Beatbuddy: Tale of the Guardians的问题,同意或不同意我们的评级,或报告网站的错误和不准确之处。