可以运行Batman: Arkham Asylum

Batman: Arkham Asylum
开发者:
Rocksteady Studios
发行者:
Eidos Interactive, Warner Bros Interactive Entertainment
发行日期 :
Metacritic网站排名:
91

Batman: Arkham Asylum的官方系统要求

这是开发者建议的硬件,以最低和推荐的设置运行。这些要求通常是非常近似的,但仍然可以用来确定你玩游戏所需要的指示性硬件层。

最低要求

显卡:
nVidia 6600 or ATI 1300
处理器:
Intel Pentium 4 3GHz or AMD Athlon 64 3500+
内存:
1GB for Windows XP
2GB for Windows Vista
硬盘:
9GB free disk space
操作系统:
Microsoft Windows XP or Vista http://gamesystemrequirements.com/
DirectX:
DirectX 9.0c

推荐要求

显卡:
nVidia 9800GTX or ATI 3870
处理器:
Core 2 Duo E6600 (2.4Ghz) or Athlon 64 X2 4600+
内存:
2GB for Windows XP
3GB for Windows Vista
硬盘:
9GB free disk space
操作系统:
Microsoft Windows XP or Vista
DirectX:
DirectX 9.0c

要向我們發送您的FPS數據,請首先選擇一個配置。

用户评价

在这里,您可以查看游戏的用户评分,也可以自己对其评分。


4.1
50 评价

15分的等级为Batman: Arkham Asylum评分:

  • 1
  • 2
  • 3
  • 4
  • 5

其他游戏 Rocksteady Studios的游戏

我们有同一公司开发的其他一些游戏的要求。

像#game_title#这样的游戏

看看其他一些类似的热门游戏所需的PC规格。

查看全部游戏目录

评论

在这里,你可以提出关于Batman: Arkham Asylum的问题,同意或不同意我们的评级,或报告网站的错误和不准确之处。