可以运行Airport Simulator 2015

Airport Simulator 2015
开发者:
LinkSolutions
发行者:
Rondomedia
发行日期 :

的官方系统要求

这是开发者建议的硬件,以最低和推荐的设置运行。这些要求通常是非常近似的,但仍然可以用来确定你玩游戏所需要的指示性硬件层。


最低要求

显卡:
DirectX 9.0x compatible ATI/NVIDIA graphics card with min. 1 GB VRAM (ATI Radeon HD4870 or NVIDIA GeForce GTX 660 equivalent or better)
处理器:
AMD/Intel Dual-Core-processor running at 2.8 GHz (Intel Core i5-3570K or AMD Phenom II X3 720 or newer architectures)
内存:
4 GB RAM
硬盘:
2 GB available space
操作系统:
Windows: Vista/7/8
DirectX:
Version 9.0

推荐要求

显卡:
没有数据
处理器:
没有数据
内存:
没有数据
硬盘:
没有数据
操作系统:
没有数据
DirectX:
没有数据

最低要求

推荐要求

显卡:
DirectX 9.0x compatible ATI/NVIDIA graphics card with min. 1 GB VRAM (ATI Radeon HD4870 or NVIDIA GeForce GTX 660 equivalent or better)
显卡:
没有数据
处理器:
AMD/Intel Dual-Core-processor running at 2.8 GHz (Intel Core i5-3570K or AMD Phenom II X3 720 or newer architectures)
处理器:
没有数据
内存:
4 GB RAM
内存:
没有数据
硬盘:
2 GB available space
硬盘:
没有数据
操作系统:
Windows: Vista/7/8
操作系统:
没有数据
DirectX:
Version 9.0
DirectX:
没有数据

用户评价

在这里,您可以查看游戏的用户评分,也可以自己对其评分。


该游戏尚无用户评分。

以1到5分的等级为Airport Simulator 2015评分:

  • 1
  • 2
  • 3
  • 4
  • 5

像#game_title#这样的游戏

看看其他一些类似的热门游戏所需的PC规格。

评论

在这里,你可以提出关于Airport Simulator 2015的问题,同意或不同意我们的评级,或报告网站的错误和不准确之处。