可以运行Adventures of Bertram Fiddle: Episode 2: A Bleaker Predicklement吗

Adventures of Bertram Fiddle: Episode 2: A Bleaker Predicklement
开发者:
Rumpus Animation
发行者:
Deck13
发行日期 :
24 8月 2017(6年 前)
我们的用户评级:
3.3/5(3票)
硬件需求等级:
0.2 / 10-不苛求

的官方系统要求

这是开发者建议的硬件,以最低和推荐的设置运行Adventures of Bertram Fiddle: Episode 2: A Bleaker Predicklement。这些要求通常是非常近似的,但仍然可以用来确定你玩游戏所需要的指示性硬件层。

是最低要求

是 显卡:
DX9 (shader model 3.0) or DX11 with feature level 9.3 capabilities
是 处理器:
(Any)
是 内存:
2 GB RAM
硬盘:
2 GB available space
操作系统:
Windows XP SP2+
DirectX:
没有数据

推荐要求

显卡:
没有数据
处理器:
没有数据
内存:
没有数据
硬盘:
没有数据
操作系统:
没有数据
DirectX:
没有数据

你的PC构建在Adventures of Bertram Fiddle: Episode 2: A Bleaker Predicklement中


你在Adventures of Bertram Fiddle: Episode 2: A Bleaker Predicklement的显卡

GeForce RTX 3060与游戏官方系统要求的性能对比。

RTX 3060

您在Adventures of Bertram Fiddle: Episode 2: A Bleaker Predicklement的处理器

Core i5-12400与游戏官方系统要求的性能对比。

i5-12400
最小
任何

用户评价

在这里,您可以查看游戏的用户评分,也可以自己对其评分。


3.3 3 票

以1到5分的等级为Adventures of Bertram Fiddle: Episode 2: A Bleaker Predicklement评分:

  • 1
  • 2
  • 3
  • 4
  • 5

其他游戏 Rumpus Animation的游戏

我们有同一公司开发的其他一些游戏的要求。

像#game_title#这样的游戏

看看其他一些类似的热门游戏所需的PC规格。

评论

在这里,你可以提出关于Adventures of Bertram Fiddle: Episode 2: A Bleaker Predicklement的问题,同意或不同意我们的评级,或报告网站的错误和不准确之处。