可以运行7.62: High Calibre吗

7.62: High Calibre
开发者:
没有数据
发行者:
没有数据
发行日期 :
1 3月 2009(15年前)
我们的用户评级:
2.9/5(13票)

的官方系统要求

这是开发者建议的硬件,以最低和推荐的设置运行7.62: High Calibre。这些要求通常是非常近似的,但仍然可以用来确定你玩游戏所需要的指示性硬件层。

是最低要求

是 显卡:
nVIDIA GeForce 5200 or ATI Radeon 9600
是 处理器:
2 GHz
是 内存:
512 MB RAM
硬盘:
3 GB free hard disk space
操作系统:
Windows 2000/XP
DirectX:
DirectX 9.0c

是推荐要求

是 显卡:
nVIDIA GeForce 6600 or ATI Radeon X800
是 处理器:
2.6 GHz
是 内存:
1 GB RAM
硬盘:
3 GB free hard disk space
操作系统:
Windows 2000/XP
DirectX:
DirectX 9.0c

你的PC构建在7.62: High Calibre中


你在7.62: High Calibre的显卡

GeForce RTX 3060与游戏官方系统要求的性能对比。

RTX 3060
最小
任何
推荐的
任何


您在7.62: High Calibre的处理器

Core i5-12400与游戏官方系统要求的性能对比。

i5-12400

用户评价

在这里,您可以查看游戏的用户评分,也可以自己对其评分。


2.9 13 票

以1到5分的等级为7.62: High Calibre评分:

  • 1
  • 2
  • 3
  • 4
  • 5

像#game_title#这样的游戏

看看其他一些类似的热门游戏所需的PC规格。

评论

在这里,你可以提出关于7.62: High Calibre的问题,同意或不同意我们的评级,或报告网站的错误和不准确之处。