Last Year: The Nightmareのシステム要件

Last Year: The Nightmare
開発者:
Elastic Games
発行者:
Elastic Games
発売日:
Metacriticからのランキング:
73 / 100
当社ユーザー評価:
2.9 / 5

ゲームタイトルの公式システム要件

これは、を最小および推奨設定で動作させるために開発者が推奨するハードウェアです。これらの要件は通常、非常に概算的なものですが、それでもゲームをプレイするために必要な指標となるハードウェアのレベルを決定するために使用することができます。


最小の動作環境

ビデオカード:
GeForce GT 630 or equivalent
CPU:
Intel Pentium G4500 / AMD A10-7870K
メモリー:
6 GB RAM
ハードドライブ:
20 GB
オペレーティングシステム:
(Windows 7, 64-bit)
DirectX:
データなし

推奨動作環境

ビデオカード:
GeForce GTX 760 or equivalent
CPU:
Intel Core i3-4170 / AMD Ryzen 3 1300X
メモリー:
8 GB RAM
ハードドライブ:
20 GB
オペレーティングシステム:
(Windows 7, 64-bit)
DirectX:
データなし

最小の動作環境

推奨動作環境

ビデオカード:
GeForce GT 630 or equivalent
ビデオカード:
GeForce GTX 760 or equivalent
CPU:
Intel Pentium G4500 / AMD A10-7870K
CPU:
Intel Core i3-4170 / AMD Ryzen 3 1300X
メモリー:
6 GB RAM
メモリー:
8 GB RAM
ハードドライブ:
20 GB
ハードドライブ:
20 GB
オペレーティングシステム:
(Windows 7, 64-bit)
オペレーティングシステム:
(Windows 7, 64-bit)
DirectX:
データなし
DirectX:
データなし

ユーザーの評価

ここでは、ユーザーによるゲームの評価を見ることができ、自分の評価を付けます。


2.9 8 評価の数

1から5のスケールでLast Year: The Nightmareを評価してください:

  • 1
  • 2
  • 3
  • 4
  • 5

Elastic Gamesさんの他のゲーム

同じ会社が開発している他のゲームの要件もあります。

Last Year: The Nightmareのようなゲーム

似たような人気ゲームの必要PCスペックをチェックしてみましょう。

コメント

ここでは、Last Year: The Nightmareについての質問、評価への同意や不同意、サイトのエラーや不正確な情報を報告することができます。