Clergy Splode, गेम, के सिस्टम आवश्यकताएँ

Clergy Splode
डेवलपर:
PiGravity
प्रकाशक:
Back To Basics Gaming
रिलीज़ की तारीख:
17 सितंबर 2015 (8 वर्ष पहले)

के लिए आधिकारिक सिस्टम आवश्यकताएँ

ये पीसी विनिर्देश हैं जिन्हें डेवलपर्स द्वारा न्यूनतम और अनुशंसित सेटिंग्स पर Clergy Splode को चलाने के लिए यूनतम स्टार पर चाहिए होता है। वे आवश्यकताएं आमतौर पर बहुत अनुमानित होती हैं, लेकिन फिर भी इसका उपयोग उस सांकेतिक हार्डवेयर स्तर को निर्धारित करने के लिए किया जा सकता है जो आपको गेम खेलने के लिए आवश्यक है।

हाँन्यूनतम सिस्टम आवश्यकताएँ

हाँ ग्राफिक्स कार्ड:
DirectX 9.0 Compatible
हाँ प्रोसेसर:
1.6 GHz
हाँ मेमोरी:
128 MB RAM
हार्ड डिस्क:
200 MB available space
संचालन प्रणाली:
Windows XP/Windows Vista/Windows 7/8
DirectX:
इस पर कोई डेटा नहीं है

अनुशंसित सिस्टम आवश्यकताएँ

ग्राफिक्स कार्ड:
इस पर कोई डेटा नहीं है
प्रोसेसर:
इस पर कोई डेटा नहीं है
मेमोरी:
इस पर कोई डेटा नहीं है
हार्ड डिस्क:
इस पर कोई डेटा नहीं है
संचालन प्रणाली:
इस पर कोई डेटा नहीं है
DirectX:
इस पर कोई डेटा नहीं है

आपका पीसी Clergy Splode में निर्मित होता है


Clergy Splode में आपका ग्राफिक्स कार्ड का प्रदर्शन

गेम की आधिकारिक सिस्टम आवश्यकताओं की तुलना में GeForce RTX 3060 का प्रदर्शन।

RTX 3060
न्यूनतम आवश्यक
कोई भी


Clergy Splode में आपका प्रोसेसर का प्रदर्शन

गेम की आधिकारिक सिस्टम आवश्यकताओं की तुलना में Core i5-12400 का प्रदर्शन।

i5-12400
न्यूनतम आवश्यक
Athlon 64 X2 5000+

उपयोगकर्ता रेटिंग

यहां आप गेम की यूजर रेटिंग देख सकते हैं, साथ ही साथ इसे खुद रेट भी कर सकते हैं।


इस गेम की अभी तक कोई उपयोगकर्ता रेटिंग नहीं है।

Clergy Splode को 1 से 5 के पैमाने पर रेट करें:

  • 1
  • 2
  • 3
  • 4
  • 5

Clergy Splode के समान अन्य गेम्स

समीक्षा के समान कुछ अन्य लोकप्रिय गेम्स के लिए आवश्यक पीसी विनिर्देशों की जाँच करें।

टिप्पणियाँ

यहां आप Clergy Splode के बारे में प्रश्न पूछ सकते हैं, हमारे मूल्यांकन से सहमत या असहमत हो सकते हैं, या साइट पर त्रुटियों और अशुद्धियों की रिपोर्ट कर सकते हैं।